XDA feed not showing anything at all

Recently XDA-Developers.com switched from full feed to partial feed. I tried using FTR to convert it to full feed but all it says is [unable to retrieve full-text content]. Usually when this happens, FTR will display at least the partial feed contents. But this time it is just empty. Please look into this.


@naveenjn I am having the same problem myself

i requested support staff to solve this problem.

Thanks for letting us know. This should be fixed now in our hosted service. If you’re using a self-hosted copy of Full-Text RSS, you’ll need to update your site config files.

How can i update latest version of site config files of Full-Text RSS Self Hosted, Plz help me. @fivefilters

@fivefilters Because i have updated the latest downloaded all files package from “https:// member. fivefilters. org/account.php?email=*******”

But Still am getting same error plz solve it ASAP.

Hi there, you’ll find instructions in UPDATING.txt in the Full-Text RSS package. Here’s the relevant section:

Updating Site Patterns

Site patterns are used by Full-Text RSS to improve extraction for certain sites. These are simple text files which are updated more frequently than the Full-Text RSS software itself.

To make sure your copy of Full-Text RSS is using the latest site patterns, We’ve created a simple tool to help you get the latest copy of these site patterns from FiveFilters.org. To use it, access the admin/ folder in your browser and follow the instructions.

Alternatively, you can download the latest set of site config files via GitHub: GitHub - fivefilters/ftr-site-config: Site-specific article extraction rules to aid content extractors, feed readers, and 'read later' applications.

@cntrks Your issue is not related to the XDA feed @naveenjn posted about, so your follow-up post was split to a new topic: “Unable to retrieve full-text content” (self-hosting)