Incomplete retrieval (

I can’t push this article to my Kindle. Could you help?

Thank you!

@fivefilters I can’t look deeper into that at the moment. Just tried a simple
body: //article
in the config (PR1111). I got nearly all the text, but one parapgraph missing and I don’t know why, maybe scripting?

Headline: Tus anuncios, potenciados por la IA
text: Desde hace varios … el fraude publicitario

@Fer, as I don’t speak Spanish, is that paragraph part of the article or just some extra-information. And: What do you mean, you can’t push? Just two paragraphs or really nothing or failure message?

Thanks @HolgerAusB, will take a look.

Just want to let you know: In Wallabag this section is present - with my config

@fivefilters: I found out, that this section is pruned by unknown reason. prune: no was helpful here. I fixed it now.

1 Like


Thank you for looking into this!

I’ve tried to push the article, and everything looks correct. Thank you again!

Best regards

1 Like

Thank you! It works already. Big thanks to whoever has fixed this :slightly_smiling_face:.

1 Like

Excellent! Thanks @HolgerAusB, and thanks for the update @Fer!

1 Like