Reeder doesn't accept RSS links


/edit: problem solved. It was the password protection of the folder within wich the API was running.

I’m using the Full-Text RSS for a while now with Feedly.
At the moment I’d like to switch to Reeder as RSS Client.
Unfortunately, every Link I create with five filters (self hosted) leads to an error message.
After creating the link in FF, the content shows as expected in the preview of the browser, but as soon as I copy the link to my RSS Reader, I get this message:

“Unable to subscribe. Reeder couldn’t find a feed at the specified location”.

The same problem occurs in Feedly for every new feed, too, when I try to insert a link after running it through Full-text RSS before.

When I try the link creator everything works fine. I wonder, what tweak might be missing? I also tried a completely new install with the most recent version 3.9.6. I made no configuration within the config.php. Until now, this was not necessary.

Anyone a clue, how to fix this issue?

Thanks a lot

Thanks for the update, Philip. Glad you got it working. Feel free to let us know if you have any other issues with the software.