"please enable cookies"


#1

When I tried today to send to kindle some articles from Washington Post, which I did many times previously, it doesn’t even show the preview and instead writes only something like this:

"Please enable cookies on your web browser in order to continue.

The new European data protection law requires us to inform you of the following before you use our website:

We use cookies and other technologies to customize your experience and deliver personalized advertising on our sites and newsletters based on your interests. By clicking “I agree” below, you consent to the use by us and our partners of cookies and data gathered from your use of our website. See our Privacy Policy to learn more about our use of data and your rights."

Is it possible that you “enable cookies”?

Thanx, P.


#2

This should be fixed now. Please let us know if you still have trouble.