Only 5 feeds every pdf

I bought your api v2.4. Currently, the api can produce 5 feeds only in every pdf even though I’d choose more than 5. I editted the config file and set max_strlen to 20000000 and max_strlen_with_images to 10000000. please help me

Could you post (or email us) the feed URL you’re using so we can test this? If you want to send by email:

Hello, the link i gave you is not working anymore. Heres updated link.

LINK for xml:

LINK for sample pdf :

Orvyl Tumaneng

Hi again,

Ok, in this case the 5 item limit is being imposed by Full-Text RSS (because you’ve marked ‘fetch full text’ - &fulltext=true in the URL).

To fix this, you can edit the config file in the full-text-rss/ folder. In there you can set $options->default_entries to 10 (the default value is 5).

Alternatively, if you don’t want to edit the config file for Full Text RSS, you can edit PDF Newspaper’s config.php and change the following line from:

$options->full_text_service_url = ‘http://’.htmlspecialchars($_SERVER[‘HTTP_HOST’].rtrim(dirname($_SERVER[‘SCRIPT_NAME’]), ‘/\’)).’/full-text-rss/makefulltextfeed.php?url=’;


$options->full_text_service_url = ‘http://’.htmlspecialchars($_SERVER[‘HTTP_HOST’].rtrim(dirname($_SERVER[‘SCRIPT_NAME’]), ‘/\’)).’/full-text-rss/makefulltextfeed.php?max=10&url=’;

(in the second, I’ve simply inserted max=10).

THANK YOU SO MUCH SIR!!. its working now.

Orvyl Tumaneng

Thanks for the update. Glad to hear it. :slight_smile: