Full Text web demo shows image but the version on my server does not.

I have tried the demo at http://fivefilters.org/content-only/

and have also installed the script on my vps

I tried the url : http://www.techkken.com/first-sony-phone-now-india

It shows up properly with the content image on the demo.
But on my vps it shows text correctly but the image is not shown in the feed.

Is there something missiong on my vps?

I got the code for the git repo. I want to try this out before I buy the 3.2 version for my new website.


I forgot to mention that the compatibility script shows all libraries enabled including the tidy.


Hi Anurag, if you’re running the version in our code repository, you’re running version 2.9.5, which was released over a year ago. The changes in more recent version (e.g. 3.1 and 3.2) improve extraction of images. The site config files are not the only factor in how Full-Text RSS extracts content. We have a changelog - http://fivefilters.org/content-only/changelog.txt - which shows some of the changes that have been made since 2.9.5 was released. If your server passes the compatibility checks, you will likely get the same results as fivefilters.org if you switch to version 3.2.

Hope that helps.

Oh I dint know that. Well I can configure everything on the server properly then I will get the same results as the online demo right?

I want to be sure of this before I buy.


Hi Anurag, yes, you should get the same results with the latest version. And if you don’t, let us know and we’ll be happy to help.