FiveFilter Blocking me

from 28th AUGUST fivefilter blocking my server from using full-text-rss and i try to install
script on my server but i get [unable to retrieve full-text content] same website work on your website fine
ip :

Hi there,

We do occasionally block servers which produce too many requests to our free service. In these cases we recommend the self-hosted option or, if you’re not using the RSS feed output directly, our developer API at

If you’re having trouble with the self-hosted option, can you provide a little more information? Are you running the latest version (3.9.5 currently)? Have you updated the site config files? If you’re running an up-to-date copy, please provide the feed URL you’re having trouble with and we’ll be happy to take a look.

i find 3.9.5 on internet , i want to test it and see if it wok fine buy license, also i create site conf for the website face the error but didn’t work it’s wok on your website fine , can you send me you list of site conf so i can use on my host ?
my hosted version
link for test there’s 70 website

This looks like a bug related to the way we handle character encoding in URLs. If I enable debugging on your copy, I see it uses curl and produced a line like this:

URL already fetched - in memory (هراس-رسانه-هنگ‌کنگی-از-بازیکنان-قدرتمند-ایران, effective:هراس-رسانه-هنگ‌کنگی-از-بازیکنان-قدرتمند-ایران)

Our hosted copy uses PHP’s HTTP PECL extension (which Full-Text RSS always checks for and uses if available) and produces a line like this in its debug output:

URL already fetched - in memory (هراس-رسانه-هنگ‌کنگی-از-بازیکنان-قدرتمند-ایران, effective:

I’ve marked this as an issue for the next release.

If you’re able to install the HTTP extension on your server, you might find this fixes the issue for you. We recommend running Full-Text RSS on its own VPS instance, using our VPS setup instructions here:


i install http PECL and also intl
but same error

The compatibility test file you link to cannot detect the HTTP extension. Here’s how we check for it:

if (extension_loaded('http') && class_exists('http\Client\Request') { ...

when i enable http extension after i click on create feed i face Service Unavailable

I’m afraid we can’t help troubleshoot PHP extensions here. If your hosting provider offers support, I recommend you contact them and ask them to look into enabling the HTTP extension.

To get the best results, as close to our hosted service as possible, we suggest running our server initialisation script here:
It’s 4 commands you enter at the terminal on a newly setup Ubuntu 18.04 VPS instance. We have 3 suggestions on that page, but the lines should work with any VPS provider you choose, with a base install of Ubuntu 18.04. The script will install the necessary server componenets, including the HTTP extension.

And as I mentioned before we do hope to have the other HTTP methods handle these kind of URLs correctly in the next release of Full-Text RSS.