[embedded content] instead of YouTube videos

I am not able to insert YouTube videos in the generated feeds. The vids appear on the original page, and they show fine when testing on FTR

But on my site, it only show [embedded content] instead of the videos.
I’ve tried adding prune: no to the site config, still no use. The only change is that the [embedded content] also disappears.
Any ideas where to look for?

  • Which version of FTR are you using?

  • Could it be, that you have changed something relevant to custom.config.php?

  • as rumaniamilitary.ro has no site_config on fivefilters.net yet, you should provide us with yours, if there is more than prune: no

  • search the forum for “[embedded content]”. Maybe it is a problem of your feed service or browser. How do you watch the page? Just the direct output from (your) FTR or is this then going through any kind of content management tool like wordpress or services like feedly?

The Full-Text RSS output looks okay @wattaman, my guess is that whatever application you are using to import/read/display the feed content isn’t preserving the <iframe> element.

Yep, I upgraded but forgot to change the custom config file. My bad.
Thanks for reminding me